Revisions for BooleanResponseDomain

Saved 03/29/2018 - 18:27 by wendy

flipped forCategory cardinalities TC-77

Proposal current revision (published)
Saved 03/05/2018 - 21:21 by wendy

changed name to forCategory to avoid name clash TC-50

Proposal archived
Saved 02/27/2018 - 22:20 by wendy

added explanatory note

Proposal archived
Saved 11/11/2016 - 21:15 by barry

Augmented the definition with 'true/false' option - this is why the element was titled "Boolean" instead of "Binary."

Proposal archived
Saved 10/28/2016 - 10:41 by dansmith

Allow boolean response options

Proposal archived