Revisions for XCodeItem

RevisionTermsStatus
Saved 06/19/2019 - 17:30 by wendy

unpub

Proposal current revision (published)
Saved 07/08/2017 - 21:48 by wendy

changed name to codeItem There seems to be some duplication in GSIM where CodeItem (Node type) is basically identical to a Code (Designation type). CodeItem seems more reasonable

Proposal archived
Saved 07/07/2017 - 17:39 by wendy

create

Proposal archived