Revisions for LabelForDisplay

RevisionTermsStatus
Saved 03/05/2018 - 21:01 by wendy

renamed to address name class with property TC-50

Proposal current revision (published)
Saved 03/03/2016 - 15:55 by wendy

Changed name of class to reflect defined usage and differentiate from name

Proposal archived
Saved 01/06/2016 - 22:24 by wendy

changed localVarient from xs:string to ExternalControlledVocabularyEntry so that there was the option to use a CV

Proposal archived
Saved 11/03/2015 - 18:27 by wendy

changed validForStartDate and validForEndDate to validDates DateRange

Proposal archived
Saved 11/28/2014 - 13:13 by wendy
Proposal archived
Saved 11/25/2014 - 13:24 by therese.lalor
Proposal archived
Saved 05/29/2014 - 20:50 by ddi4
Proposal archived
Saved 05/29/2014 - 20:22 by johan.fihn
Proposal archived
Saved 05/29/2014 - 16:55 by johan.fihn
Proposal archived
Saved 05/23/2014 - 14:08 by ddi4
Proposal archived