Revisions for Capture

RevisionTermsStatus
Saved 02/27/2018 - 22:24 by wendy

added explanatory note

Proposal current revision (published)
Saved 11/24/2017 - 19:13 by wendy

changed property name source to captureSource to resolve conflict with use of source as a relationship name in a relation pair DMT-135

Proposal archived
Saved 12/12/2016 - 13:41 by wendy

changed property Name to name

Proposal archived
Saved 10/28/2016 - 11:14 by dansmith

Changed source cardinality of "hasResponseDoman" to 0::n because this allows more than one response.

Proposal archived
Saved 10/25/2016 - 14:46 by barry

Changed measurmentName to just Name because it will apply to both questions and other measurment types. Being consistent.

Proposal archived
Saved 09/29/2016 - 20:44 by wendy

documentation

Proposal archived
Saved 08/03/2016 - 19:26 by wendy

Per Edmonton Sprint.

Proposal archived
Saved 04/12/2016 - 00:39 by wendy

updated documentation; changed label to displayLabel; replaced definition and description with purpose and usage

Proposal archived
Saved 03/11/2016 - 08:31 by jon

Replaced instances of "object" with "class" for consistency across model

Proposal archived
Saved 12/16/2015 - 20:54 by wendy

Property name changed to measurementName and type to Name

Proposal archived
Saved 10/23/2015 - 11:14 by dansmith

spelling

Proposal archived
Saved 10/23/2015 - 11:13 by jon

added hasInstruction and hasExternalAid, and will removed from RepreserntedQuestion

Proposal archived
Saved 10/23/2015 - 09:59 by barry

Change to extend AnnotatedIdentifiable, so we can create a InstrumentComponent HAS capture

Proposal archived
Saved 10/22/2015 - 14:04 by jon

rename to Capture

Proposal archived
Saved 10/21/2015 - 11:29 by barry

Added examples and expanded definition.

Proposal archived
Saved 10/19/2015 - 13:55 by barry

Fix capitalization

Proposal archived
Saved 05/28/2015 - 19:48 by jeremy

Adding properties

Proposal archived
Saved 05/28/2015 - 18:44 by jeremy

Moving properties to higher class.

Proposal archived
Saved 05/28/2015 - 18:39 by jeremy

Renaming Capture to Measurement.

Proposal archived
Saved 05/28/2015 - 18:26 by jeremy
Proposal archived
Saved 10/23/2014 - 16:03 by ornulf

Added relationship "Capture populates InstanceVariable". Cardinality not clarified at this point.

Proposal archived
Saved 10/22/2014 - 11:51 by jeremy
Proposal archived
Saved 10/21/2014 - 05:54 by jay
Proposal archived
Saved 10/20/2014 - 16:37 by jeremy
Proposal archived
Saved 10/08/2014 - 16:51 by jannik
Proposal archived
Saved 10/08/2014 - 16:46 by jannik
Proposal archived
Saved 10/08/2014 - 16:34 by jannik
Proposal archived
Saved 10/08/2014 - 16:30 by jannik
Proposal archived
Saved 05/30/2014 - 16:14 by barry
Proposal archived
Saved 11/13/2013 - 16:43 by brigitte
archived
Saved 11/01/2013 - 14:25 by steve
archived